Xojo Developer Conference
25/27th April 2018 in Denver.
MBS Xojo Conference
6/7th September 2018 in Munich, Germany.

POP3Socket Problem... (Real Studio network user group Deutschland Mailinglist archive)

Back to the thread list
Previous thread: JPG-Darstellung macht Probleme
Next thread: kryptologie


Probleme mit String Bearbeitung   -   Markus Schnell
  POP3Socket Problem...   -   Andreas Franke [c]

POP3Socket Problem...
Date: 23.08.05 15:39 (Tue, 23 Aug 2005 16:39:01 +0200)
From: Andreas Franke [c]
Hallo,

ich hole mit dem POP3Socket von einem Server Mails ab. Leider muß ich
feststellen, das manchmal das erste Zeichen im MailBody fehlt und manchmal
auch mehrere Zeilen. Bei eingingen Mails hilft es sie ein zweites Mal zu
laden, bei Anderen nicht.Woran kann das liegen?



Erster Ladevorgang:





er eMail "Ashampoo UnInstaller Platinum Suite"

in DEUTSCHER Sprache zum Freundschaftspreis von 24,99 EUR

(der Freischalt-Schlüssel wird Ihnen SOFORT per E-Mail zugesandt):





Zweiter Ladevorgang:





=======================================================

NUR FÜR DIE NÄCHSTEN 24 STUNDEN:



Sparen Sie 50% und kaufen Sie jetzt online per Klick NUR

aus dieser eMail "Ashampoo UnInstaller Platinum Suite"

in DEUTSCHER Sprache zum Freundschaftspreis von 24,99 EUR

(der Freischalt-Schlüssel wird Ihnen SOFORT per E-Mail zugesandt):





Mit POP3SecureSocket das gleiche Problem. Ist alles sehr merkwürzig und so
richtig weiter komm ich nicht.

Weiterhin würde mich, zwecks Konvertierung, brennend interessieren, in was
für einem Encoding der Mailbody von der EmailMessage Class zurückgegeben
wird.





Gruß Andreas



--
-------