Xojo Conferences
XDCMay2019MiamiUSA

Problems with Windows IDE (RB2008r3.1) (Real Studio network user group Mailinglist archive)

Back to the thread list
Previous thread: Missing glibc 2.4 error
Next thread: IPCSocket and error 107


FolderItem--IsReadable   -   Claude Stone
  Problems with Windows IDE (RB2008r3.1)   -   Thomas Kaltschmidt
   RE: Problems with Windows IDE (RB2008r3.1)   -   Rog

Problems with Windows IDE (RB2008r3.1)
Date: 28.07.08 09:43 (Mon, 28 Jul 2008 10:43:35 +0200)
From: Thomas Kaltschmidt
So no one is experiencing big problems with the Windows IDE of RB2008r3.1?

I can debug/run even an empty project only a few times. It is getting slower with every run-cycle, the IDE even locks completely a few seconds (after the two cycles) and at some point the IDE crashes (maybe 5-6 cycles).
I have checked know on four! different Windows-Systems (including three Windows XP and on Vista, ranging from 512 MB system RAM to 2GB, all german systems, switching to english language makes not difference), always the same problems. No issue in this regard with the Mac OS X IDE.
Also checked the firewall, the issues persist even if the firewall is deactivated.

I guess there are many Windows-Users out there (and i hear no crying), what can it be on my system, that makes it impossible to work with the new RB IDE (no problems with RB2008r2 and older)? Are there any known incompatibilities?

Thomas

_______________________________________________
Unsubscribe or switch delivery mode:
<http://www.realsoftware.com/support/listmanager/>

Search the archives:
<http://support.realsoftware.com/listarchives/lists.html>

RE: Problems with Windows IDE (RB2008r3.1)
Date: 28.07.08 17:19 (Mon, 28 Jul 2008 09:19:27 -0700)
From: Rog
No traffic because 83 isn't being used

> -----Original Message-----
> From: <email address removed>
> [mailto:<email address removed>] On
> Behalf Of Thomas Kaltschmidt
> Sent: Monday, July 28, 2008 1:44 AM
> To: <email address removed>
> Subject: Problems with Windows IDE (RB2008r3.1)
>
> So no one is experiencing big problems with the Windows IDE
> of RB2008r3.1?
>
> I can debug/run even an empty project only a few times. It is
> getting slower with every run-cycle, the IDE even locks
> completely a few seconds (after the two cycles) and at some
> point the IDE crashes (maybe 5-6 cycles).
> I have checked know on four! different Windows-Systems
> (including three Windows XP and on Vista, ranging from 512 MB
> system RAM to 2GB, all german systems, switching to english
> language makes not difference), always the same problems. No
> issue in this regard with the Mac OS X IDE.
> Also checked the firewall, the issues persist even if the
> firewall is deactivated.
>
> I guess there are many Windows-Users out there (and i hear no
> crying), what can it be on my system, that makes it
> impossible to work with the new RB IDE (no problems with
> RB2008r2 and older)? Are there any known incompatibilities?
>
> Thomas


_______________________________________________
Unsubscribe or switch delivery mode:
<http://www.realsoftware.com/support/listmanager/>

Search the archives:
<http://support.realsoftware.com/listarchives/lists.html>