Xojo Developer Conference
25/27th April 2018 in Denver.
MBS Xojo Conference
6/7th September 2018 in Munich, Germany.

[MBS] 63pr7 problem with 2006r3 (MBS Xojo Plugin Mailinglist archive)

Back to the thread list
Previous thread: [MBS] Auf Quicktime verzichten
Next thread: [MBS] TiffPictureMBS


Re: [MBS] MIDI Destinations and External Devices   -   Ron Benditt
  [MBS] 63pr7 problem with 2006r3   -   Jason Moehlman
   Re: [MBS] 63pr7 problem with 2006r3   -   Christian Schmitz
    Re: [MBS] 63pr7 problem with 2006r3   -   Jason Moehlman
     Re: [MBS] 63pr7 problem with 2006r3   -   Christian Schmitz

[MBS] 63pr7 problem with 2006r3
Date: 24.08.06 01:54 (Wed, 23 Aug 2006 20:54:44 -0400)
From: Jason Moehlman
Hello Christian,

I am using the rbx version of the 63pr7 release for testing with UB
originally.

Under 2006r3 the linux executables won't run with the following
assertion. This is only happening on the Linux executable version,
Mac and Win apps are fine. Using 63pr3 is fine with the 2006r3 on
all platforms

Compiling on Mac OS X 10.4.7, 63pr7, with RB 2006r3 or r4 alpha.

Assertion:

The applicaton cannot continue because a needed file cannot be
installed. /root/.tmpAppData/XpklQw6_libMBSJPEGCompression11997.so:
invalid ELF header

Thanks....Jason
_______________________________________________
Mbsplugins_monkeybreadsoftware.info mailing list
<email address removed>
http://ml01.ispgateway.de/mailman/listinfo/mbsplugins_monkeybreadsoftware.info

Re: [MBS] 63pr7 problem with 2006r3
Date: 25.08.06 10:38 (Fri, 25 Aug 2006 11:38:24 +0200)
From: Christian Schmitz
Jason Moehlman <<email address removed>> wrote:

> The applicaton cannot continue because a needed file cannot be
> installed. /root/.tmpAppData/XpklQw6_libMBSJPEGCompression11997.so:
> invalid ELF header

/usr/lib/libjpeg.so is there?
(or something named like this)

Gruß
Christian

Re: [MBS] 63pr7 problem with 2006r3
Date: 25.08.06 13:30 (Fri, 25 Aug 2006 08:30:04 -0400)
From: Jason Moehlman
Yes libjpeg.so.62 and libjpeg.so.62.0.0 are both there.

The executables produced with 63pr3 all work fine, just the newer
63pr7 is having this issue.

Jason

On Aug 25, 2006, at 5:38 AM, Christian Schmitz wrote:

> Jason Moehlman <<email address removed>> wrote:
>
>> The applicaton cannot continue because a needed file cannot be
>> installed. /root/.tmpAppData/XpklQw6_libMBSJPEGCompression11997.so:
>> invalid ELF header
>
> /usr/lib/libjpeg.so is there?
> (or something named like this)
>
> Gruß
> Christian
>
> --
> Around eleven thousand functions in one REALbasic plug-in.
> The Monkeybread Software Realbasic Plugin v6.2.
> <http://www.monkeybreadsoftware.de/realbasic/plugins.shtml>
> _______________________________________________
> Mbsplugins_monkeybreadsoftware.info mailing list
> <email address removed>
> http://ml01.ispgateway.de/mailman/listinfo/
> mbsplugins_monkeybreadsoftware.info

_______________________________________________
Mbsplugins_monkeybreadsoftware.info mailing list
<email address removed>
http://ml01.ispgateway.de/mailman/listinfo/mbsplugins_monkeybreadsoftware.info

Re: [MBS] 63pr7 problem with 2006r3
Date: 26.08.06 00:08 (Sat, 26 Aug 2006 01:08:10 +0200)
From: Christian Schmitz
Jason Moehlman <<email address removed>> wrote:

> Yes libjpeg.so.62 and libjpeg.so.62.0.0 are both there.
>
> The executables produced with 63pr3 all work fine, just the newer
> 63pr7 is having this issue.

Well, maybe a problem here with a bad library.
I'll upload pr8 tomorrow and you can try again.

Gruß
Christian