Xojo Conferences
XDCMay2019MiamiUSA

[MBS] RB 2007 R1: which MBS plugins version to use (MBS Xojo Plugin Mailinglist archive)

Back to the thread list
Previous thread: [MBS] KeyCodesMBS class
Next thread: [MBS] RealBasic 5.1 to 2007


RE: [MBS] DOM classes for Mac OS X HTMLViewer   -   Giovanni
  [MBS] RB 2007 R1: which MBS plugins version to use   -   Mike Bajakian
   Re: [MBS] RB 2007 R1: which MBS plugins version to use   -   Chris Little
   Re: [MBS] RB 2007 R1: which MBS plugins version to use   -   Beatrix Willius
   Re: [MBS] RB 2007 R1: which MBS plugins version to use   -   Christian Schmitz

[MBS] RB 2007 R1: which MBS plugins version to use
Date: 14.03.08 14:14 (Fri, 14 Mar 2008 15:14:04 +0200)
From: Mike Bajakian


Hello,
I am using RB 2007 R1
Is there a "correct" or "recommended" or "most stable" version of the MBS PlugIns that i should use with It?
I have downloaded "MBS-RB-Plugins-docs81.dmg" and it produces 30 PlugIns and when i get info it says version 8.1 build 15670
When i try to compile the help projects, it takes a long time to compile and eventually crashes.
Any comments? Should i download a previous PIs version?

thanks,
Mike

_______________________________________________
Mbsplugins_monkeybreadsoftware.info mailing list
<email address removed>
http://ml01.ispgateway.de/mailman/listinfo/mbsplugins_monkeybreadsoftware.info

Re: [MBS] RB 2007 R1: which MBS plugins version to use
Date: 14.03.08 15:29 (Fri, 14 Mar 2008 10:29:13 -0400)
From: Chris Little
on 3/14/08 9:14 AM, Mike Bajakian at <email address removed> wrote:

>
> Hello,
> I am using RB 2007 R1
> Is there a "correct" or "recommended" or "most stable" version of the MBS
> PlugIns that i should use with It?
> I have downloaded "MBS-RB-Plugins-docs81.dmg" and it produces 30 PlugIns and
> when i get info it says version 8.1 build 15670
> When i try to compile the help projects, it takes a long time to compile and
> eventually crashes.
> Any comments? Should i download a previous PIs version?

We're using 7.6 but we're also using RB 2007r5 and not 2007r1. I would
recommend that you only add the two plug-ins that you were using with the
earlier version of RB and see if that helps.

Chris

_______________________________________________
Mbsplugins_monkeybreadsoftware.info mailing list
<email address removed>
http://ml01.ispgateway.de/mailman/listinfo/mbsplugins_monkeybreadsoftware.info

Re: [MBS] RB 2007 R1: which MBS plugins version to use
Date: 14.03.08 17:11 (Fri, 14 Mar 2008 17:11:01 +0100)
From: Beatrix Willius
If you get a crash when compiling you forgot to delete the cache. See

http://www.monkeybreadsoftware.de/realbasic/plugincache.shtml

Am 14.03.2008 um 14:14 schrieb Mike Bajakian:

> Is there a "correct" or "recommended" or "most stable" version of
> the MBS PlugIns that i should use with It?
> I have downloaded "MBS-RB-Plugins-docs81.dmg" and it produces 30
> PlugIns and when i get info it says version 8.1 build 15670
> When i try to compile the help projects, it takes a long time to
> compile and eventually crashes.
> Any comments? Should i download a previous PIs version?



Mit freundlichen Grüßen/Regards

Trixi Willius

http://www.mothsoftware.com
Mail Archiver X: archive, clean and search email
http://www.beatrixwillius.de
Fractals, 3d landscapes etc.

_______________________________________________
Mbsplugins_monkeybreadsoftware.info mailing list
<email address removed>
http://ml01.ispgateway.de/mailman/listinfo/mbsplugins_monkeybreadsoftware.info

Re: [MBS] RB 2007 R1: which MBS plugins version to use
Date: 15.03.08 01:30 (Fri, 14 Mar 2008 19:30:06 -0500)
From: Christian Schmitz

Am 14.03.2008 um 08:14 schrieb Mike Bajakian:

> Hello,
> I am using RB 2007 R1
> Is there a "correct" or "recommended" or "most stable" version of
> the MBS PlugIns that i should use with It?

8.2pr4 as there are all the bug fixes built in which I have made so far.
Also you need to clean caches.

> I have downloaded "MBS-RB-Plugins-docs81.dmg" and it produces 30
> PlugIns and when i get info it says version 8.1 build 15670
> When i try to compile the help projects, it takes a long time to
> compile and eventually crashes.
> Any comments? Should i download a previous PIs version?

RB likes to crash on precompiling if it runs out of memory.
You may need to reduce the number of plugins you install.

Gruß
Christian

_______________________________________________
Mbsplugins_monkeybreadsoftware.info mailing list
<email address removed>
http://ml01.ispgateway.de/mailman/listinfo/mbsplugins_monkeybreadsoftware.info