Xojo Conferences
XDCMay2019MiamiUSA

[MBS] QTGrabber: no camera found in Windows (MBS Xojo Plugin Mailinglist archive)

Back to the thread list
Previous thread: [MBS] 8.3pr1
Next thread: [MBS] FTP directory listing using CURL library


[MBS] SuperSocket in non-Professional RB   -   Tim Jones
  [MBS] QTGrabber: no camera found in Windows   -   Dave Hurley
   Re: [MBS] QTGrabber: no camera found in Windows   -   Christian Schmitz

[MBS] QTGrabber: no camera found in Windows
Date: 11.04.08 18:55 (Fri, 11 Apr 2008 10:55:10 -0700)
From: Dave Hurley
I am unable to get my code or example code (QuickTime Grabber/Fast
Picture Grabbing) to successfully identify two different video
cameras on Windows XP. The cameras appear under My Computer as USB
Video devices, so the computers know they are there (two different
computers, both running XP).

MBS plugin version 6.2
QuickTime 7.x (with and without Pro version enabled)

Any suggestions?

Thank you.

Dave Hurley
Manager of Departmental Computing
Biology Department
University of Washington

_______________________________________________
Mbsplugins_monkeybreadsoftware.info mailing list
<email address removed>
http://ml01.ispgateway.de/mailman/listinfo/mbsplugins_monkeybreadsoftware.info

Re: [MBS] QTGrabber: no camera found in Windows
Date: 11.04.08 18:58 (Fri, 11 Apr 2008 19:58:17 +0200)
From: Christian Schmitz
Dave Hurley <dhurl@u.washington.edu> wrote:

> I am unable to get my code or example code (QuickTime Grabber/Fast
> Picture Grabbing) to successfully identify two different video
> cameras on Windows XP. The cameras appear under My Computer as USB
> Video devices, so the computers know they are there (two different
> computers, both running XP).
>
> MBS plugin version 6.2
> QuickTime 7.x (with and without Pro version enabled)
>
> Any suggestions?

Please install a VDIG.

There are drivers like WinVDIG which enable to use Windows Video devices
in QuickTime.

Gruß
Christian

-